View Single Post
  #1 (permalink)  
Old 14th November, 2002, 03:13 AM
evil.jelly's Avatar
evil.jelly evil.jelly is offline
Member
 
Join Date: November 2002
Posts: 2

8k3a+ and freeze on XP boot

Hi,

I have a problem with my 8k3a+ board..

I have two sticks of Crucial 256mb pc2100 cl2.5 sdram.. when I install both sticks into slot1 and slot2 the board posts and goes to load up winXP.. as the white line begins to move across the screen as winXP boots up it freezes.. I have done this in safe mode and it always freezes right before it loads up the drivers, starting with the ACPI driver..

when I remove the memory stick from slot 2 it works fine... winXP boots no problem. I have another stick of the same memory which I have tried in all combinations with each stick in slot 1 and another stick in slot2.. all produce the same result, boots fine on 256mb and freezes with 512mb (and 756mb)..

I have a GF3 and have read about the known memory problem with the ti-200, similarly my system is unstable with 256mb at turbo settings and will only just load the OS before it crashes..

I've installed the latest bios that came out at the beginning of November, as with all other bios' leading up this and none work. I have tried using different detonator drivers also but none seem to cure the problem.

I have tried many possible things but all to no avail. The memory works fine in my 8k7a+ mobo and each strip works fine in Slot 1..

The board won't boot if the memory is in Slot 2 or Slot 3.. the power turns on but there are no beeps and just a black screen..

Interestingly when i install the two strips and the system posts.. it shows correctly 512mb.. the boot up code on the LEDs as it goes into winXP are FF which I assume to be normal..

If anyone has any suggestions or help it would be greatly appreciated as this is incredibly frustrating..

THanks in advance..

E.J.
__________________
Reply With Quote