View Single Post
  #1 (permalink)  
Old 7th December, 2002, 01:35 AM
Pablo Escobar Pablo Escobar is offline
Join Date: December 2002
Location: Columbian Hide-away
Posts: 46

8RDA+ Mouse Lockup Issue

Ok, I've battled through the C1 problems and come out relatively unscathed. Managed to OC to 200 using the stock 11/12 BIOS with my 1.4g TBird but there is one problem that keeps occuring.

Almost everytime I reboot (only after the PC being off for an hour or so) the mouse (MS Intelli Optical USB running on the PS2 port with extension cable) locks up at the Windows XP logon screen.

Only a reset will get me out of this hole. The next attempt after the reset 99 times out of 100 fixes the problem and lets me use the mouse again.

I've also tried using the mouse USB style in my monitor (IIyama AS4332UT) and enbled USB mouse in the BIOS but still get the lockup. BTW I'm also using a USB keyboard without problems and Windows XP (Pro) is Service Packed & Hotfixed right up.

So has anyone come across this b4? Is there a fix?

Any pointers at all appreciated cause this is the only thing I don't like about my new mobo so far.
Epox 8RDA+ / XP1700+ / Volcano 7+
256mb Corsair XMS 3200 CAS2
Creative Geforce 2MX DDR
Plextor CD/RW 24/10/40x /Lite-On DVD 16x
WD Caviar 80GB Special Edition / IBM 75GXP 40GB
Reply With Quote