View Single Post
  #2 (permalink)  
Old 12th January, 2003, 12:21 PM
sirtoby sirtoby is offline
Member
 
Join Date: December 2002
Location: Europe, Finland
Posts: 243
Send a message via ICQ to sirtoby

I don't have a 5.1 sound system.. but I would imagine that you have to enable it through the volume control

1) Open up the volume control (the windows one, not the nForce control panel)
2) Options - Advanced Controls
3) Click the advanced button that appears under the Master Volume
4) Make sure that both checkboxes in there are ticked..
__________________
Reply With Quote