View Single Post
  #1 (permalink)  
Old 8th February, 2003, 12:20 PM
Mariah Mariah is offline
Member
 
Join Date: January 2003
Posts: 45

8RDA+ isnt posting, PLEASE help.

Hi

Couple hours ago I picked up a new 8RDA+. After installing Windows and everything, I started Overclocking.

Immediately set it to 13x166 at default volts, and it worked fine. Booted into Windows, 3D Marked, but failed Prime.

So anyways, I got back into the BIOS, and upped the FSB a little more. Only thing i changed is the FSB to 180, and VCore to 1.7v.

Then when it reset, It hasnt posted since.

When I turn it on, LED immediately shows C1, and I get a long single beep for about a sec, then after another second, I get another long beep for a sec, which is then followed by the PC speakers going crazy with some Police type emergency beeps (weee orr weee orr). C1 is displayed on the LED at all times.

* I reset her, didn't work.
* I turned her off completely, held Insert, turned her back on, changed nothing. Still went spaz and failed to POST.
* I then tried clearing the jumper. I shut her down, unplgged the Power Cord, then changed the jumper to 2-3 and let it sit for about 3 minutes. Changed the Jumper back to 1-2 and it still didn't work. Doing exact same as above.

Ive tried everything, please help me. This board is only a couple hours old, and I neeed to use it

There is absolutely no physical way that the board can be dead, or BIOS corruped, considering all I did was change the FSB and little increment on VCore. Now I think back, maybe I should have iven it more vcore and also more vdimm.

Two questions, what is the cause of the error?
How do I fix it?


TBred 2100B
8RDA+ rev. 1.1 (stock bios)
1 x 512MB XMS3200 C2 Plat.
__________________
Reply With Quote