View Single Post
  #1 (permalink)  
Old 20th November, 2001, 02:26 PM
Holst's Avatar
Holst Holst is offline
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

8KHA+ Boot problem

Hi all

I got my 8kha+ today.

Ive upgraded from a P3-600 using win2k.
I just swapped the board and hoped windows would sort itself out..suprise suprise it didnt.

It posts and i can enter bios. It then loads windows and blue screens during yhr first colour splash screen.
During the black and white bit i can press F8 and try to boot into safe mode but it still crashes. Ive also tried the other options in the F8 menu to no avail.

The error it gives is this
"INACCESSIBLE BOOT DEVICE" and a load of numbers
(i can post them if you deem them usefull)

Ive also tried a win2k recovery disk that i made with my P3 but it comes up as "invalid system disk"

I cant reinstall windows as i dont have a CDROM <holst raises scull and crossbones>
So im buggered realy.

My first thought is if one of you nice guys could email me a win2k boot disk for a 8KHA+
If anybody has any other ideas id be most gratefull.

Im currently usimg my dads acorm to post this although i can replace my P3 bits if necicary.

The full spec of everything is
Epox 8KHA+
Duron 800 (will buy something quicker when i have more cash)
2 X 256mb crucial DDR
Elsa gladiac 920 geforce3
300watt cheap PSU (giving 4.95V in bios)
IBM 45gb 75XGp (working fine on my P3, i hope it aint broke)

Thats about it.. thanks for any help in advance.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Reply With Quote