View Single Post
  #1 (permalink)  
Old 28th May, 2003, 06:56 PM
Quddy Quddy is offline
Member
 
Join Date: May 2003
Location: UK
Posts: 16

Unhappy Help, computer won't boot!

Hi,

Found this this forum via the Epox UK homepage looking for help! Hopefully you people can help me.

My System:

Epox 8KTA (VIA KT133)
Athlon TB 1Ghz
448mb SDRAM PC-133 (133Mhz clock - async)
(256mb, 128mb, and 64mb Crucial RAM)
Geforce 4200 AGP (with Zalamn Heatpipe cooler)
380w Antec TruePower

D-Link 100mb NIC
Soundblaster Live
Haupauge WinTV PVR
Liteon CDRW
Creative DVD-ROM
IBM Deskstar 189GXP 120gb

Never been overclocked and has been working fine for ages.

Here's what happened:

I left my computer running overnight but was set to auto-shutdown. When I switched my monitor on in the morning it said 'No signal' but the computer was still running so I shut the computer down manually.

Now when I boot up I see the video bios screen as normal, then however during the memory check the monitor goes blank/stand by and I think the system hangs (I can't see anything).

The power and reset lights stay on and the light on the CDRW stays on. I don't think it ever reaches the system password or even finishes checking the memory. Sometimes it does not even reach the point of checking the memory. The only thing I can then do is shut it down manually.

There is only one beep from the system at startup but thats normal.

I have tried pressing DEL to get into the bios but that doesn't work.

Things I have tried to no avail:

- changed graphics card (thought the Zalman might have come loose)
- removed all memory except one stick at various slots
- changed monitors
- unplugged all IDE devices

I'm not sure what else to try. It seems like there maybe a problem with the motherboard or maybe the power supply. (The AGP port may be damaged due to the weight of the zalman heatsink but it is bolted on and has been working for months. I don't have a PCI graphics to try out and confirm).

Any help would be very much appreciated.
Thanks.
__________________
Reply With Quote