View Single Post
  #6 (permalink)  
Old 31st May, 2003, 06:08 PM
Quddy Quddy is offline
Member
 
Join Date: May 2003
Location: UK
Posts: 16

Hello again,

Thanks for the advice guys.

I took the motherboard out of the case and unplugged everything except cpu, 1 stick of memory, the graphics card, and the power/reset wires. I then plugged in a spare 300w PSU that I know works and tried to boot and.......still the same problem.

(transcend, I couldn't see any leaked capicitors)

So it was obviously a motherboard problem, I have no idea what specifically (maybe damaged AGP port, dead battery ?).

Luckily Epox UK were selling old motherboards at bargain prices on their wesite so I ordered exactly the same motherboard (EP-8KTA) a few days ago when I first had the problem and it arrived today (fast). I used this new motherboard with same bios and settings to build the system again and......everything works fine

I'll have a closer look at the old motherboard some time with a spare Duron 600Mhz cpu I have and i'll try to get hold of PCI graphics card.

Seems really odd how it suddenly failed without any movement or tampering inside.

Anyway, at least I don't have to reactivate WinXP!

By the way Craig, I live in Winchester, Hampshire.

Thanks again for all your help.
__________________
Reply With Quote