View Single Post
  #1 (permalink)  
Old 27th February, 2004, 04:33 AM
pineapples10 pineapples10 is offline
Member
 
Join Date: February 2004
Posts: 1

8KTA3+ No video at boot, "88" on diagnostic led onboard?? HELP! *Possible broken chip

I just bought an Epox 8KTA3+, installed a graphics card , one stick of ram (that i know is good), powered up the board, and I didnt get any video output. I tried changing ram, but I still had no luck. If you are familiar with the Epox 8KTA3+ you will know that it has a convinient Diagnostic LCD display that displays a two digit code when something goes wrong. In this case, the display read "88", which according to the manual is "reserved". That being of little help, I dont know what else to do. I tried resetting the CMOS, still nothing. I've tried a different graphcis card, both AGP and PCI, neither worked. I tried about 15 different sticks of ram. I tried two different power supplies. I twiddled with every jumper on the board to no avail. And um..well...thats about it.
I found one thing useful though. I noticed when applying thermal paste that the cpu looked like it had a little chunk missing from the corner, but thought nothing of it at the time. Now I cant think of anything else to check, except the CPU. Tell me if this could be the culprit.
http://home.comcast.net/~jimreinhardt/athlon/1.jpg
http://home.comcast.net/~jimreinhardt/athlon/2.jpg
http://home.comcast.net/~jimreinhardt/athlon/3.jpg
Thanks in advance.

Chris
__________________

Last edited by pineapples10; 27th February, 2004 at 04:39 AM.
Reply With Quote