View Single Post
  #4 (permalink)  
Old 20th July, 2005, 11:08 PM
Kaitain's Avatar
Kaitain Kaitain is offline
Member
 
Join Date: September 2001
Location: MK10, UK.
Posts: 4,372
Send a message via MSN to Kaitain Send a message via Skype™ to Kaitain

Quote:
Originally Posted by Electric Wizard
up until I tried putting the machine on standby to try and resume normal running (this worked prior to the reformat).
You had suspend working on a desktop? Fairly impressive. Desktops normally activate Microsoft Coma™ v5.1 and don't resume properly.

What happens if you stick the old Radeon back into the system¹? Suspend to RAM and Suspend to disc are odd little beasts in that they need everything to support them² properly. It could be that the Forceware drivers don't much like suspend whereas the ATi Catalyst drivers can cope with it.

¹ Just remember to remove all traces of Forceware prior to shutting down the system and swapping the cards.

² Case in point is my laptop which does support suspend. When running the Netgear wireless network card suspend doesn't work. Microsoft Coma™ normally starts on resume - on the occasions when it doesn't, the system starts up, only without networking. At all.

In Linux, software is the glitch. When X is running, "suspend to disc" is better rewritten "crash to disc and destroy /swap".
__________________
It is by coffee alone I set my mind in motion...
Reply With Quote