View Single Post
  #10 (permalink)  
Old 19th August, 2005, 05:10 AM
VoK VoK is offline
Member
 
Join Date: August 2005
Posts: 6

Quote:
Originally Posted by gizmo
Did you run BurnK7, like I suggested? If not, it's worth a try. Also, unless you ran the torture test in Memtest86 (all of the tests, not just the standard set, I think it's called the exhaustive test or something like that) you can't rule out a memory problem. I've had systems in the past that would pass Memtest's standard tests just fine, but would still exhibit random instability like what you are seeing. When I ran the full test, it turned up the problem.
Just finished running BurnK7 and nothing really happened at all.


For memtest, I'm not exactly sure what you are talking about. THere is no option for an "exhaustive test" only tests numbered 0-9. The test simply runs as soon as it comes up and goes through "passes" which are basically the 10 tests in a row. Unless you are talking about memtest86+, which I have not yet worked with. Should I be using memtest86+?

Thanks again for the help, though. I really appreciate it.
__________________
Reply With Quote