View Single Post
  #8 (permalink)  
Old 25th August, 2005, 02:04 AM
noob's Avatar
noob noob is offline
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Ok I have had a look through the update catalogue for the file - but no luck yet.

I will need some more detail before I can proceed

Which OS and Service pack

Which sound card

Was it a driver / hardware update or a Windows update?

you can also have a look for the update here its where I am trying to find it, you may be able to uninstall if you know the name.

Look for these files maybe

S2k0526a.exe
S2k0526b.exe

have a look at http://support.microsoft.com/kb/821995 if you want I should be able to send you the hotfix, with a few details if you want - or call MS
email
first and last name
phone number - don't worry I wont call you - its to expensive from NZ


EDIT: just give me your email, I should be able to send it to you - I am downloading it to my comp now


Also if system restore doesn't work and reinstalling doesn't work.

Try-

Get all the latest patches / drivers burnt to CD

Boot to safe mode - use something like driver clean (CAB driver clean?? don't remember the name) to remove EVERY SINGLE DRIVER - all of them

restart in safe mode - again run the driver cleaner to make sure its all removed. Search for any driver files that could be left behind,

Then reinstall the drivers / patches.
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H

Last edited by noob; 25th August, 2005 at 02:11 AM.
Reply With Quote