Thread: Need Help!
View Single Post
  #4 (permalink)  
Old 27th August, 2005, 05:39 AM
Ar198 Ar198 is offline
Member
 
Join Date: August 2005
Posts: 4

I unpluged the computer, removed the battery, and the bios jumper to restarted the settings to the factory. I was told that sometimes that it would fix the problem with the c1 errors. I didn't remove any of the chips on the motherboard.

When I said removed the bios I was talking about the battery, and jumper to clean it out.

the board "works" just not that well, when the duel memory worked, I would get corruption errors when I installed programs, at first I thought it was the harddrive, but I tried out the hardrive on another computer it worked fine, I restalled the same programs no corrution file errors, now duel memory no long works. I turned it on, and the c1 errors came up when they didn't before. I used ram from my old computer to see if it was the ram, it gave the same c1 error but works in the other computer. system does run in 64-bit mode using 1 stick of ram duel channel 128 bit mode will not run... the problem is when two sticks are place in the board. I want to beable to get the duel channel to work.
__________________

Last edited by Ar198; 27th August, 2005 at 05:46 AM.
Reply With Quote