View Single Post
  #1 (permalink)  
Old 9th October, 2005, 01:41 PM
Exile69's Avatar
Exile69 Exile69 is offline
Member
 
Join Date: July 2005
Location: Earth
Posts: 1,264

NTLDR is missing...

Well, last night with a new CPU cooler a friend gave me I decided to play with fire. I have hit 300Mhz HTT stable with my setup and stock cooler and I wanted to see how much further I could go with extra cooling. Well with no luck anywhere past 300Mhz HTT I decided maybe a little extra voltage would do. Here's the bad part. I upped the voltage to 1.475v*123% (which I didn't actually know what it was, I just brought it from 1.55v*110% so I figured it could've been too much. Booted into windows, opened CPU-Z right away, and it tells me I'm at 1.77v. Now I remember reading somewhere that anything this high is very dangerous and can kill your memory controller in 30 minutes. Well, immediately after seeing the voltage I restarted my comp, went into the BIOS, and brought it back to normal settings. Now, sometime after this, I'm not exactly sure when..it could've been right after this or a couple boots later, but as I was trying different clock settings and trying to boot into windows I get this error, NTLDR is missing...press any key to restart, right before it would normally boot to windows. At first I thought it was a memory error, so I pulled 1 stick and brought it back to the default setting and ram Memtest86+, no problems. Popped the other stick back in, no problems. Memory controller isn't dead, thank god. After clearing the reseting the CMOS, removing the physical CMOS battery for 15 minutes and clearing it, and still the same error, I called it quits and told myself it was time to do some research. I googled it and it seems to definetly be a windows/hdd issue. So I went ahead and tried a repair install. After..Checking you hardware configuration.., which is right after pressing any key to boot from CD, the screen goes black and refuses to go any further. So, in order to avoid any attempted Windows loading, I remove the IDE and power cable from the HDD and try to boot that way. Boots fine and asks for a boot device..normal. So, I put the Windows disc in without a HDD and, to no ones surprise, it boots and goes through the normal begining stuff. But what good is this without a HDD? I did this at a friends house, a little LAN we were having actually, and didn't have the proper resources to try to fix anything. Alright guys, I really need your help here. This is being posted from the friends house so when I get home I can properly troubleshoot and hopefully get things working again with your help. If you have any suggestions or experience with this problem, please feel free to post. I'm really lost right now. I think noob has worked for the devil itself, Microsoft, so maybe he can offer some help. Thanks in advance.
__________________
AOA Team fah

Corsair CX 750W | TP-Link Archer | MSI Z-390A Pro | ASUS GTX 1060 3GB Phoenix | Intel i5-9600K @ 3.7GHz | 16GB G.Skill DDR4 3200 | Corsair Carbide 275R | Cooler Master Hyper 212 Evo | 500GB Samsung 860 EVO + 120GB Kingston SV300 | Sony BT Headphones/Anker BT Speaker| ASUS TUF Gaming VG24V | Razer Basilisk X Hyperspeed | Microsoft Wireless Keyboard
Reply With Quote