View Single Post
  #1 (permalink)  
Old 5th November, 2006, 01:59 PM
skool h8r's Avatar
skool h8r skool h8r is offline
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

Not booting after SP2 installation

Hi all,
I figured out why NFS:C demo won't run; i don't have SP2. Well, i didn't about an hour ago. Now i have installed it, the computer is refusing to boot. It gets to the boot screen, and freezes. The progress bar is moving, but there is no further HDD activity. I left it for 10 minutes and it was still at the same screen. So i rebooted, tried safe mode, same thing except with text instead of the progress bar. Tried last known good config, same as normal boot. Not sure what's gone wrong, or why it's suddenly decided to do that. Repair, once again, isn't available. Anyone got any ideas?

I'm off to try to remove SP2 via recovery console but i still want any suggestions, just in case i can't remove it.

It's obviously not the prescott stop issue since i don't have a prescott in this rig.

Thanks,
Scott.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Reply With Quote