Thread: An ICS problem
View Single Post
  #13 (permalink)  
Old 2nd December, 2006, 02:53 AM
DaveBC DaveBC is offline
Member
 
Join Date: January 2005
Posts: 73

I suspect you just need to include the WIN 98 machine in you WinXP's firewall exceptions and if your using a crossover cable between them it should work.

Good Luck

Dave

Edit: I suppose I should explain how to do it. Easiest way if you have your WXP Disc, is put in the Win98 maching and use the set up home network wizard. With the Win 98 machine as the "gateway to the internet" then run the wizard on the XP machine too. But on the XP machine select "this machine connects through anohter computer on the network" option. That will configure your IP DHCP and firewall for you.

If your a comfortable manually configuring you'll find the firewall settings in the control panel, simply check allow file and print sharing.
__________________
EP_8NPASLI A64 3700+ @2.7ghz
WinXP SP2
Mushkin DDR500 2x1Gb @225mhz 3-3-4-8 1T
EVGA 7800GTXs 512mb SLI @ 591/1.75ghz
Soundblaster Live X gamer
2x30gb Maxtor IDE Raid 0 System
160bg Maxtor IDE Storage
Westinghouse 32 in LCD

Last edited by DaveBC; 2nd December, 2006 at 03:04 AM.
Reply With Quote