View Single Post
  #3 (permalink)  
Old 21st December, 2006, 08:04 AM
loophole loophole is offline
Member
 
Join Date: December 2006
Location: Australia
Posts: 10

It looks like your memory settings aren't optimal:
* you must have the memory speed set on DDR200 (PC1600) which is why you're getting a memory speed of 120MHz (a 1/2 divider) - try setting the speed to DDR400 (PC3200) for a memory speed of 240MHz if your memory can handle it, if not set it to DDR333 (PC2700) for a memory speed of 200MHz (a 5/6 divider).
* try setting the command rate to 1T rather than 2T.

You'll get better performance if you do these.

Hope that helps.
__________________
Reply With Quote