View Single Post
  #23 (permalink)  
Old 17th June, 2007, 04:26 PM
mookydooky's Avatar
mookydooky mookydooky is offline
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Enable Aurora bootscreen.

The default bootscreen for Vista is pretty lame. There's another one though that's already installed that's just not enabled. To enable it, do the following.

1) Type "msconfig" into Start Search.
2) If UAC pops up, continue.
3) In the "System Configuration" window, open the "Boot" tab.
4) Under "Boot options", check "No GUI boot". Press OK.
5) In the next dialog, check "Don’t show this message again", and then click on Restart.
6) Reboot, and you will see the Aurora boot screen.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......

Last edited by mookydooky; 17th June, 2007 at 04:27 PM.
Reply With Quote