View Single Post
  #14 (permalink)  
Old 8th September, 2008, 01:52 PM
MUff1N's Avatar
MUff1N MUff1N is offline
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow Working on getting 3.60GHz Stable...

I "think" I may have found the magic solution to this board staying stable!
Since I have disabled C1E (Enhanced Halt State) it's been rock solid up to 3.5GHz! (3.5GHz I have stable)
Seems the vcore voltages were erratic with C1E enabled under load.
Now when you look at the charts during testing it's almost a perfectly straight line across where as before it was jumping all over the place & I think this was the problem.

I'm now (right now) currently testing @ 3.60GHz and getting close to having it stable...this board seems to like higher SB voltages.
15 mins so far on Orthos & no errors *fingers & toes crossed* & with any luck (& a bunch of patience) I'll have a new stable speed for my Zalman to actually work on to keep cool...

EDIT: As I was finishing up this post it Crashed.
No errors reported in Orthos, just a black screen & reboot!

Anyone have any ideas why it did this or what would cause this?
Seems strange that for 15 mins there's no errors then Wham-0!!!
Dead...


Any & ALL Suggestions & or Ideas are Welcome!
Voltage increase somewhere that's needed to try & stabilize this?


Settings used during the crash...

3.60Ghz Overclock Settings:
EIST: Enable
C1E: Disable
Host Clock Frequency set to 360
CPU vcore set to 1.4500v with Enhanced Powerslope Enabled
Front Side Bus Voltage Override: 1.250v
MCH/ICH Voltage Override: 1.675v
Memory set to 4-4-4-12 CL @ 2.16v / Memory frequency: 667 / Reference Frequency
266 (FSB/DRAM 4:5) @ 900Mhz
Attached Thumbnails
Need help and advice on my OC settings! (Again...)-occt-stable-3.50ghz-.jpg  
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 12th September, 2008 at 10:54 AM.
Reply With Quote