View Single Post
  #6 (permalink)  
Old 28th February, 2009, 02:39 PM
PorPorMe's Avatar
PorPorMe PorPorMe is offline
Member
 
Join Date: January 2008
Location: Othello, Wa
Posts: 3,207

Quote:
Originally Posted by MUff1N View Post
I've used Vista Ultimate & Windows 7 to ME only looks like Vista...
The response time is so much faster not to mention resource & memory usage is way down from Vista.
Even with Vista Ultimate Tweaked Windows 7 is still much faster with about a 1/3 less memory usage when compared side by side!

Anyways, I'm still using Windows 7 on a day to day basis as my main OS now.
October is supposed to be the R1 release so this is the one that will have the 2000 bug fixes in it! I'll replace this OS with that one.
I'm sure I'll have to do a "Clean" install too, so I'll have to reinstall all my programs again...

I personally reported about 5 bugs & or glitches I found with the OS.
Hope those are fixed in R1.
The way I'm set up- or should I say setting thigs up-I'm going to do s clean install of WINDOWS 7 ON c: then install XP PRO on d:

At last that is the plam fo today!-as well as conyinue cleaning my rig.


PS For some reoson my eye sight is still bad. 4.50GHZ a running measurment?
I was goung to get there, snap some screen shots and then bail back down to a running at 380G or so.
Now I'll go lump off a bridge!
__________________
AOA Team fah


1ST * Asus M5A99FX Pro r 2.0 *AMD FX 8350 Black Edition *Cooler Master MasterLiquid 240 CPU Cooler * Crucial 16g DDR3 * MSI Geforce GTX 1050 * Antec 650w* Thermaltake V9 Case
2nd Asus M5A99fx Pro R2.0 Mainboard *AMD FX 4300 Black edition * l6g Crutial DDR3 * Evga Geforce Gt 730 * Coolermaster Dual fan HSF * 500w Thermaltake PSU * 320g western digital HDD


Reply With Quote