Thread: Ugh
View Single Post
  #1 (permalink)  
Old 5th March, 2009, 05:12 PM
Necorum's Avatar
Necorum Necorum is offline
Member
 
Join Date: January 2005
Location: Indianapolis,Indiana,United States
Posts: 1,803
Send a message via AIM to Necorum Send a message via MSN to Necorum Send a message via Yahoo to Necorum

Ugh

Posted : GMT 2009/03/05 14:32:01
AM3 support is why I would like the new bios update.

Im not in the mood atm to take my sound card out of my pc to check for the serial #.



ECS Support(USA) Posted : GMT 2009/03/03 00:04:28
Thank you for the information,

what is the reason that you updated BIOS in the first place?
Now the BIOS size should be 797KB and not 768k like you mention before.


What is your motherboard's serial Number? Use following link, to help you located:

How do I know the model name and version of the motherboard






Christopher Otter Posted : GMT 2009/02/26 09:46:59
Flakey :: System boots ALOT slower during POST (not loading an OS). Long pause to turn monitor on and keyboard lights blink alot. Then once Vista starts to load the green bar goes by twice as long on bios revision 1/23/09 compared to 8/2008 bios.

You disable onboard devices and they stay enabled and show up in device manager in Windows.

Also I notice the newer bios file is 768k and the older Bios file is 896k (file size may vary) So if you programmed MORE code for the newer Processors I would think the bios should be larger not smaller.

BIOS File size's
1/23/09 :: 797KB
8/22/08 :: 859KB
4/17/08 :: 859KB



ECS Support(USA) Posted : GMT 2009/02/26 01:22:40
Can you please give more details of what you mean by "flakey"?






Christopher Otter Posted : GMT 2009/02/21 22:28:37
The new bios is still very flakey, and I am still having issue's with it. It updates so I can use a AM3 processor and would like to be able to use this board.



ECS Support(USA) Posted : GMT 2009/02/18 18:23:44
Dear Valued Customer,

Thank you for the informaton.

This the first case we have with such issue, we will look into it and get back to you if you if we find any problems.
Also please let us know if you still have any issues.


Thank you once again




Christopher Otter Posted : GMT 2009/02/13 20:41:11
After upgrading to your recent bios from the original one onboard audio cannot be disabled via BIOS. Its enabled even when it says disabled. System is very unstable with any bios but the one released in august which isnt on the USA site download list.

USA Bios List
ECS Web Site

Other bios list

ECS Web Site
__________________
AOA Team fah


3dMark 11: P7023
3dMark Vantage: P31097
Reply With Quote