View Single Post
  #1 (permalink)  
Old 26th December, 2009, 06:12 PM
booman's Avatar
booman booman is offline
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

Old system going through Menopause

I swapped video cards in my old Pentium 4 systems for a simple upgrade and decided to figure out what the networking problem is on my machine.
The main problem I have been noticing is a network connection time out. It will lock up explorer and the only way out is Powering Off with the front button. It started with connecting Quake Wars on the network and would not fully connect. I also manually set the IP address for my LAN.

Yesterday I tried some tests and it will time out:
1. copying files that take more than 10 seconds
2. windows update downloads
3. connecting games to the server

Other symptoms:
I tried to install Unreal Tournament 3 at least 10 times and I keep getting errors for data .cab files saying they are corrupt. I tried installing from the DVD several times and also copying all the files to the hard-drive and installing, but same issue. Very strange. I re-installed Quake Wars & Windows XP with no problems, so I think the hard drive is ok, but it is still a strange error.

Specs
Motherboard: ECS PT800CE-A
CPU: Pentium 4 2.66 Ghz
Memory: 1 Gig DDR400 PC3200
video card: Radeon 9800 pro
Audio Card: Soundblaster Live 24-bit
OS: Windows XP Pro (SP 2)
Network Card: onboard VIA ethernet

Steps Taken:
1. Windows Update - tried 3 times and it acts like they download and are ready to install, but re-appear for download after a restart
2. Hard Drive Defragment - defrags just fine
3. Hard Drive Check Disk for errors - no errors
4. installed 3-COM network card - still timed out with the above 3 tests
5. Reformatted/reinstall Windows - same symptoms and have not tried to update yet
6. Linux Memtest - no errors for one hour
7. used a different hard drive and formatted/installed Windows XP - same symptoms

Steps Not taken:
1. Install other operating system - I could try a Linux live-disk and see if the networking works
2. Manually updating Windows XP one-at-a-time
3. replacing motherboard - not going to happen!


Event viewer errors:
The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 15 minutes. NtpClient has no source of accurate time.

Time Provider NtpClient: An error occurred during DNS lookup of the manually configured peer 'time.windows.com,0x1'. NtpClient will try the DNS lookup again in 15 minutes. The error was: A socket operation was attempted to an unreachable host. (0x80072751)

The redirector failed to determine the connection type.


I looked up all of these errors and they don't seem to be a huge deal. Maybe the Time Provider NtpClient is conflicting with the Linux server time, but the registry fixes are way too complicated. I wonder if an update will fix this?
By the way, what if I update manually one at a time?
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Reply With Quote