View Single Post
  #7 (permalink)  
Old 28th December, 2009, 02:54 PM
booman's Avatar
booman booman is offline
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

I found a VIA service pack and installed it.
There was an Ethernet patch too, so I installed that.
I also changed the Internet time as Cloasters advised.

Now I'm having the same 1335 error on other games: Battlefield 2, Half-Life 2, Battlefield 1942.
I had some major issues with BF1942 because I installed the whole game and two patches, but it would error when loading the level. So I tried uninstalling it and the uninstaller would not work. I looked it up online and found that it is common issue. So I had to manually uninstall it. Then upon reinstallation... the game wouldn't even load past the logo screen.
So, I thought, maybe the cheap LiteOn DVD is having some issues.
I swapped LiteOn with an HP DVD, but still had that error with Unreal Tournament 3.
Then I thought, maybe its the IDE cable. I swapped cables for the HP DVD and still had the same error.

I put the LiteOn back in and tried reinstalling the chipset drivers again.
I even received some new updates for Windows. Now I'm downloading those and installing them.
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Reply With Quote