View Single Post
  #34 (permalink)  
Old 9th January, 2010, 03:23 PM
booman's Avatar
booman booman is offline
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

The Enermax Power Supply rocks!
But (sigh...) I still have the 1335 error for more than one game.
I'm too scared to test the network time-out, so I have been researching my errors and trying to troubleshoot them.

I read that it may be a Windows installer error, so I downloaded the newest installer.
same error
The installer service was currently on "manual" and had not been "started". So I started it, tried the game again...
same error
I tried deleting all files in TEMP folders
same error
found some more updates on the Microsoft website, so I updated
very frustrating because my LAN party is next Saturday and I will be short one computer.
I'm going to dedicate this weekend to getting this computer working.
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Reply With Quote