View Single Post
  #37 (permalink)  
Old 11th January, 2010, 03:30 AM
booman's Avatar
booman booman is offline
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

Man I am stumped!
Just for "the heck of it" I installed Windows XP Pro again with a different disk, thinking maybe that old XP Pro disc has scratches or incompatabilities....
Same error
So as a "last resort" I took out the hard drive and formatted it with a USB adapter on my other Windows machine. TWICE just to be sure.
Installed Windows XP Pro again...........
same error

Get this:
1. Windows XP Pro has installed perfectly every time
2. Updates just fine all the way up to Service Pack 3
3. Quake Wars & Battlefield 2 install fine (BF2 had an error but still finished the install and works)
4. Unreal Tournament 3 has the 1335 error every time
5. Half-Life 2 (w/ CS-Source) has the 1335 error every time
6. Quake Wars patch gives me an error too

It really doesn't make sense. From my research, I'm sure it the Windows installer, but why would some games install fine?
I'm getting desperate here...
I have a LAN party Jan 16 and need 6 machines. please help
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Reply With Quote