View Single Post
  #42 (permalink)  
Old 25th March, 2010, 07:59 PM
booman's Avatar
booman booman is offline
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

I'm not sure if any of you are still interested in my old P4 machine issues, but I found a new symptom.. per se....

My earlier posts mention a lockup on the machine. Totally random and can usually be caused by copy/paste through the network....

This last week I tried it again because I was installing Unreal Tournament 2004 and what do ya know? it actually copied a 900 MB file without locking up!

So I restarted and tried some more test and what do ya know? it locked up again!

But I noticed Windows was still running. It wasn't crashing but the mouse & keyboard were unusable.

I though, hmmm is the network port still running?

So I hopped on my Linux and used VNC to log into that machine and BAM! it worked. I could use the mouse & keyboard from my Linux but not on the actuall machine.

So strange!

I finished installing the game and shut it down....
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Reply With Quote