View Single Post
  #1 (permalink)  
Old 15th November, 2012, 04:51 AM
troutcannon troutcannon is offline
Member
 
Join Date: November 2012
Posts: 2

RAID 0+1 won't rebuild

Greetings to all. New member here. I joined because this looked like a good place for a seasoned tweaker to get help. Here goes:

I have an older ABIT KN9 Ultra with Nvidia 570 MCP running Nvidia Mediashield BIOS. The boot is a RAID 0+1 array with one HDD showing an error. Since this is a redundant array, the computer runs fine, but shows the array as degraded. I bought and installed an identical Seagate 750GB hard drive model. When I do this, I get no prompts for the array to begin rebuilding. I've also checked the array in BIOS, and nothing there. The POST screen still shows an error as well. I can "move" the error by swapping SATA cables, so I am sure I am working with the correct drive. What I can't get to work is the Nvidia Mediashield control panel. This is supposed to be integrated into the Nvidia Control Panel, but it isn't. I have also tried to run it as a separate application, but all I get is a status screen and no options for changing the array itself.

This is not critical....yet. If one more drive goes away, I could be hosed. The system may sound a little old, but it runs my ProE and Inventor CAD stuff very well. It even runs current games at 1920X1200, so it is not close to being ready for the junk heap.

Essentially, I believe the problem may be in the Nvidia BIOS or Mediashield app itself. I tried installing the latest V 15.46, but it doesn't work.

Anyway, this is long enough for a first post. I figured it would maybe generate some ideas or questions. Feel free to ask specifics related to diagnosing the problem. Any help is most appreciated. Nvidia service (from India) wasn't so helpful.


__________________
Reply With Quote