View Single Post
  #47 (permalink)  
Old 10th March, 2013, 02:45 AM
ThunderRd's Avatar
ThunderRd ThunderRd is offline
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,241

Quote:
Originally Posted by Daniel ~ View Post
Is this something I can now do alone or am I better off seeking help with the actual changes made in gedit?
You're done. All we did was make one change to your fstab that enables trim on your SSD. There is a way to confirm that it is working, by creating a file, noting the beginning and ending sectors, deleting the file, and then checking to see that the machine wrote 0s to the sector.

I don't have time to walk you through that right now, but I can do it with you later tonight.

What is it that you want to additionally?

BTW, nothing that we did should have affected ANYTHING else on your box, including the automatic login, so if that is happening, I have no idea why at this time. We'll have to investigate that.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 10th March, 2013 at 02:45 AM.
Reply With Quote