View Single Post
  #27 (permalink)  
Old 1st April, 2013, 02:25 PM
booman's Avatar
booman booman is offline
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

dotnet1.1 or dotnet20 is important
d3dx9 is important too

You can Install those later by clicking configure
Then you can click the Install Packages tab
Scroll down to the dotnet and d3dx9

After you install them there is no confirmation and no indication that they ARE installed.
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Reply With Quote