View Single Post
  #32 (permalink)  
Old 2nd April, 2013, 09:11 AM
chrisbard's Avatar
chrisbard chrisbard is offline
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard


Originally Posted by booman View Post
I had that issue with a few games.
I tested Far Cry this weekend and that EXACT problem. All the terrain textures were white!

I'm pretty sure its a DirectX problem. I know BF2 ran really well with Wine 1.4.1
Could be drivers with your card, but I don't have much experience with an AMD card in Linux. I have mostly read about bad experiences and driver problems.

Check your Display options too.

1. launch PlayOnLinux
2. Click Configure
3. Select your BF2 Virtual Drive
4. Select the Display Tab
5. Direct Draw Renderer: GDI
6. Video Memory Size: the amount of memory on your video card
7. Offscreen Rendering Mode: fbo

Always reboot Windows after changing these settings!...
So let me get this Boo, after all this trouble what you saying is reboot into windows and just play the damn game?
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Last edited by chrisbard; 2nd April, 2013 at 09:13 AM.
Reply With Quote