View Single Post
  #10 (permalink)  
Old 15th May, 2013, 08:17 AM
TrevorS TrevorS is offline
Member
 
Join Date: November 2002
Posts: 964

Quote:
Originally Posted by TrevorS View Post
Guess I'll try some more -- makes me wonder if that Asrock blowup is perhaps driver related?

If anyone has any ideas on this, I'd be happy to hear them !
Finished fooling with the gamer Monday night! Short of finding a solution to the SB optical boot question, the drive is working just fine, so on Tuesday, I turned my attention back to the Asrock PC and its peculiar blow up.

Downloaded the latest drivers and BIOS from Asrock and despite uninstalling existing drivers before installing the new, wasn't able to change the behavior. Finally tried the only thing left to try, that being install a fresh hard drive (from the shelf) and rebuild the XP system from scratch. Did that (the old system had been built on an Asus A8V Deluxe install) and after reinstalling all the basics (WinXP, Asrock board drivers, XP SP2, USB2.0) it worked like a champ, no more peculiar failures. Guess the problem really was driver related and the only solution was a complete reinstall. In any case, it now works and I'm much relieved, didn't want to lose that board (runs an Athlon XP mobile -- great chip).
__________________
FIC VA-503+
K6-III+/450@550
256MB PC133Turbo
Abit Rocket 100
WinXPsp2/Win98SE

Last edited by TrevorS; 15th May, 2013 at 08:21 AM.
Reply With Quote