AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   64 Bit computing (http://www.aoaforums.com/forum/97-64-bit-computing/)
-   -   DNA drivers for ATI Radeon Windows XP 64-bit Edition (http://www.aoaforums.com/forum/64-bit-computing/24568-dna-drivers-ati-radeon-windows-xp.html)

smidgley 22nd May, 2004 07:07 PM

DNA drivers for ATI Radeon Windows XP 64-bit Edition
 
Release Notes:

** Not fully tested **
VERSION:: DNA-drivers 2.5.4.5-64
* Based on The Catalyst 4.5 -64bit Beta1 drivers
* Fixed the "User Defined Component Video Modes" that
- were missing from the Catalyst 4.5 drivers (fix was
- already in the DNA 2.4.4.4 drivers but wasn't activated
- in that driver release yet)
* Redone all D3D and OGL tweaks since ATI changed
- allot of them
* Added DNA-drivers "Black" theme
* Updated LargeDesktopSettings
* Updated FireGl settings and support
* Deleted the ATI Uninstall program (as it's not needed anymore
- for the DNA-drivers because of the DNA-drivers copy protection)
* Deleted the ATI Check Version program (because it's useless)
* Added support for:
-:RADEON X800
-:RADEON X800 PRO
-:RADEON X800 SE
-:RADEON X800 XT Platinum Edition
-:HIGHTECH RADEON 9600XT 256MB
-:Celestica "Gold Edition" RADEON 9600SE 128MB
-:Celestica "Gold Edition" RADEON 9600XT 256MB
-:ATI FireGL X3-256 (R420GL)
* Updated support for:
-:Celestica "Gold Edition" RADEON 9600XT 128MB
- and almost all other cards

Get this one here and I'm also uploading it to the AOA files section.

Gizmo 22nd May, 2004 09:09 PM

They are there now; I just haven't had my main rig with my notes up long enough to post the info about them. Thanks for the upload, btw.

wxp64-amd64-control-panel-beta-015296.exe - May 20, 2004: 4:10pm - Uploaded by: smidgley
ATI CATALYST Windows XP 64-Bit Edition - BETA Driver Control Panel


wxp64-amd64-display-driver-beta-015296.exe - May 20, 2004: 4:07pm - Uploaded by: smidgley
ATI CATALYST Windows XP 64-Bit Edition - BETA Driver

bradmax57 26th May, 2004 10:14 AM

mmm when I tried installing these it said can only install as administrator??? I was logged in as administrator and when I set xp 64 up i didnt put any passwords etc in.


All times are GMT +1. The time now is 03:51 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0