View Single Post
  #17 (permalink)  
Old 31st August, 2002, 04:31 PM
stallen stallen is offline
Member
 
Join Date: August 2002
Location: Manchester, England
Posts: 21

Guys, once again thanks for the help.

unfortunately i have abused this. I had my pc up and running again (Thanks to you guys) and tried to be clever. I downloaded the latest detonator drivers and couldnt get the correct settings for my projector, the PAL settings when selected for england wouldnt show up correctly, soooo i tried to roll back the drivers and tried to change some settings in the bios. I now cant get my system to boot or get in to the BIOS to change things back.

It keeps sticking on 25 on the diagnostics LED. i have tried changing the cpu, i have tried with just cpu and memory, i have tried after i have tried after resetting the CMOS. i still get the same diagnostic result.

Can anybody help?

Also pinky mentioned unlocking the Chip, how do i do this?
i hope you guys can help seeing as epox tech guy didnt even get back in touch.

Thanks

__________________
stallen

Athlon 2200
Maxtor 60g
Maxtor 20g
EP8k3a+
WinXP home
PSU Samcheer 300w
Phillips DVD writer
Hitachi DVD player
GPU Gainward GF4 Golden Sample
Reply With Quote