AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 14th October, 2002, 04:44 PM
Member
 
Join Date: August 2002
Location: Long Eaton, Derbyshire, UK
Posts: 18

Weird one...

Hi folks.

I recently put together a PC for my brother with some bits I got off eBay - a 1200 Duron proc on a Compaq MoBo with built in graphics and sound running Windows ME. He pretty much uses it for surfing and a bit of word processing

It generally works fine, but some things work really slowly - for instance Spider Solitaire was painfully slow when dealing the cards - it too perhaps 30 seconds. Then one day it was running at normal speed. The only difference was that he had Internet Explorer open at the same time, logged on to the BBC CeeBeebies website (http://www.bbc.co.uk/cbeebies/).

Now, if he has his browser open, on this web site the PC runs fine, if IE's not open, or on a different site some things run like a dog - why???

Any ideas I'd love to hear them.

thanks folks
~~
simon
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 14th October, 2002, 05:25 PM
Member
 
Join Date: September 2002
Posts: 56

That is weird

Hmm.....I would blame Windows ME (horrible OS lol). If you have the HDD space, it'd be worth going up to Windows 2K or XP.

Also, it could be a crap on board video card...try setting the display properties to 16 bit colour if you haven't already done so.

Cheers
John
__________________
Asus A7V333A mobo
Athlon 1.33 (133 FSB) (Silenced)
512mg Crucial PC2100 DDR RAM
Inno3d Geforce 4 Ti 4200 (silenced)
40gb Seagate Barracuda IV
300W Aopen PSU (silenced)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 15th October, 2002, 01:36 AM
Member
 
Join Date: October 2002
Location: Niagara Falls, ON, Canada
Posts: 51

Whether 16 bit is quicker or not might depend on how the GPU and DAC handle 16bit. Sometimes they can process two or four 16bit graphics "words" simultaneously, sometimes they don't. Depends on the architecture. I've met some cards that are faster in 24bit than 16.

Some likely culprits for sudden slowdowns.
Background virus checkers
MS's fastfind reindexing the files
Viruses.


Road Warrior
__________________
Thought for the day:
If natives of Panama are Panamanians
and if natives of the Bahamas are Bahamanians...
...Shouldn't natives of Canada be Canadanians?
Or alternatively, Bermuda=Bermudans, Grenada=Grenadans, Canada=Canadans????
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 15th October, 2002, 10:26 AM
Member
 
Join Date: August 2002
Location: Long Eaton, Derbyshire, UK
Posts: 18

I did try switching down to 256 colours, which made things a bit better, but not significantly. It's generally OK in day to day use, it was just Spider Solitaire & Freecell where it was painfully slow which I was willing to put down to the built in graphics which use system memory (there's 128Mb of that installed), but when it sped up with that specific web site I was intrigued...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird pop-up on AOA Rondog Forum Feedback and Suggestion Box 7 7th August, 2005 04:12 AM
I know this is weird.... NeVeRmiNd Random Nonsense! 17 21st August, 2004 05:37 AM
This ones weird..... MercutioUK Cooling & Temperature Monitoring 8 8th October, 2002 10:31 PM
Weird...... The Spyder Mobile Devices and Networking 17 28th May, 2002 05:54 AM
Weird... Thelemac Random Nonsense! 17 28th September, 2001 03:14 AM


All times are GMT +1. The time now is 10:42 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0