AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd November, 2002, 04:18 PM
Member
 
Join Date: November 2002
Posts: 15

Soltek Logo missing.

Hi,

I've recently flashed my Bios for the SOLTEK SL75-FRV motherboard, but the nice shiny startup logo pic is missing ?

I've read in the manual about setting the option in the bios for:

Initial Display Mode = Force Bios

But it doesnt seem to make any difference. Would it be possible for the flash to somehow have knocked it out ?

It's not that its important or anything, just puzzled as to where its gone to. (and it made the comp look more expensive than it is )
__________________

Last edited by PaulJG; 22nd November, 2002 at 04:27 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd November, 2002, 04:52 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

The logo screen is actually a form of a bitmap stored in the bios. There should be a choice in the bios to enable or disable. WHen you flash, it is very possible that the new bios did not contain the logo at all, or it could just be disabled.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soltek SL-75FRN2-RL? Logan AMD Motherboards & CPUs 3 23rd January, 2005 10:35 PM
Soltek SL-75FRN-L tRIcKI^ CRASHED! 1 5th August, 2003 05:32 PM
Soltek FRN-L Radiohead AMD Motherboards & CPUs 6 5th August, 2003 01:32 PM
Soltek USA out of business? Nate-X General Hardware Discussion 2 15th May, 2003 11:36 PM
Soltek SL-75DRV4 Random Nonsense AMD Motherboards & CPUs 4 23rd March, 2002 06:41 PM


All times are GMT +1. The time now is 12:03 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0