AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd December, 2002, 10:49 PM
Member
 
Join Date: December 2002
Posts: 5

Question EP-8KTA+ PSU Upgrade

Help required.
Introduction.
I have an EP-8KTA+ mobo running a Duron 700 chip, about 2 years old. CPU Vcore Voltage Selection (SW1) and CPU Ratio Selection (SW2) are both set to 'auto'. CPU Vio Voltage Select (JP 16-18) is set to 3.4 and CPU Host Clock Select (JP14) is set to 100MHz which is the default. The computer runs like a dream.

Problem.
I am attempting to upgrade the CPU to the mobo's maximum which according to www.epox.com is a 1300 Duron. I have tried this and a 1100 Duron but the machine won't even give me a beep.

Frustration.
Can anyone shed any light on this for me?

Cheers
Madyorkie
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd December, 2002, 12:16 AM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Have you updated the BIOS? The Durons 1Ghz and over are all Morgan core and must be supported by the BIOS.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 4th December, 2002, 01:58 PM
Member
 
Join Date: December 2002
Posts: 5

Hi Mookydooky

Yes I have. That was the first thing I did, the BIOS date is 06/02 if I remember correctly. Anything else I need to check?

Cheers
Madyorkie
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th December, 2002, 02:09 PM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Which revision of the 8KTA+ do you have? It appears that you need V1.2 for it to support a Morgan. Regardless, try the attached BIOS. It should be the latest for your motherboard.
Attached Files
File Type: zip 8kta.zip (160.2 KB, 67 views)
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th December, 2002, 07:15 PM
Member
 
Join Date: December 2002
Posts: 5

The file that you have supplied is the one I upgraded to the other week so it appears that that isn't the issue. How do I find out the mobo revision number?

By the way, the support on this forum is superb...very impressed.

Thanks
Madyorkie
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 4th December, 2002, 07:30 PM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

Quote:
Originally posted by madyorkie
The file that you have supplied is the one I upgraded to the other week so it appears that that isn't the issue. How do I find out the mobo revision number?

By the way, the support on this forum is superb...very impressed.

Thanks
Madyorkie
You should find it written between the PCI slots somewhere.

This is not actually a support forum. Just a bunch of hobbyists who try to help each other out once in a while. Perhaps as you gain more experience, you'll be able to help others as hopefully, I have helped you...
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 4th December, 2002, 09:42 PM
Member
 
Join Date: December 2002
Posts: 5

The revision is 1.2 of the mobo.
Point taken, thanks for your help so far.
I still can't comprehend why these upgrade processors don't at least start up!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 4th December, 2002, 10:36 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

Do you get fans and lights powering up at least?
Just noticed, you mentioned upgrading the PSU too... what model is it?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 4th December, 2002, 11:44 PM
Member
 
Join Date: December 2002
Posts: 5

Sorry, my mistake in the title of the post. I haven't changed the PSU, I meant to say CPU.....easy mistake!
Everything powers up fine with the original 700MHz Duron but when I attempt to install a 1300 or 1100 Duron (nothing else has changed) not even the fans/lights work. Very confusing.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EP-8KTA+ dead Allan EPoX MotherBoards 4 5th April, 2005 08:40 PM
EP-8KTA+ cant get it to POST thomastt37 AMD Motherboards & CPUs 0 23rd August, 2004 09:48 AM
Calling anyone with an 8kta+ Hugo 59 EPoX MotherBoards 8 4th December, 2003 12:51 PM
EP 8KTA+ Cpu compatability Muppet EPoX MotherBoards 3 3rd December, 2002 08:08 PM
ep 8kta+pro and cpu daffyduck EPoX MotherBoards 6 22nd November, 2002 12:28 PM


All times are GMT +1. The time now is 09:53 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0