AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th February, 2003, 12:37 PM
Member
 
Join Date: February 2003
Posts: 10

Epox 8RDA+ Sound issues

hey there.

when i play games like counter-strike and splintercell (second demo) after a few minutes, the sound gets corrupt and i have to restart the application. the southbridge is quite warm, so im wondering if it needs cooling - and if so why!!!

im running the 2.03 drivers, have set pci latency to 64 and am at stock fsb. Please help! will cooling the southbridge help at all?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th February, 2003, 02:02 AM
MiGGinZ's Avatar
Member
 
Join Date: August 2002
Location: Harrogate
Posts: 513

i get the same over 190mhz fsb, i got it at 175mhz until i got a new cooler and stuck the nb sink on the sb.
__________________
One revived 8K3A+ thx holst.

ABIT AN7 2500xp-m @ 2.8ghz (H20-220 WC) , 1GB Twinmos PC3200, Radeon 9800pro(XT flashed)


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th February, 2003, 04:44 AM
Member
 
Join Date: January 2003
Posts: 247

Yep, you need southbridge cooling.
__________________
site link removed, use www button below sig.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 17th February, 2003, 01:14 PM
Member
 
Join Date: February 2003
Posts: 10

surely it shouldnt happen at 133fsb though
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX 8RDA+ 5.1 Sound and microphon Cry EPoX MotherBoards 1 11th June, 2004 10:58 PM
Epox 8rda+ and Santa Cruz issues.. Solosmooth Graphics and Sound cards; Speakers and other Peripherals 1 26th April, 2003 07:43 PM
Will Epox address 8RDA+ CPU Utilization issues? OverDose EPoX MotherBoards 11 30th January, 2003 12:51 PM
Epox 8RDA+ sound problem! ShO:GuN EPoX MotherBoards 10 14th January, 2003 08:36 PM
Epox 8RDA+ Cold Boot Issues Drozdov EPoX MotherBoards 16 4th December, 2002 04:26 AM


All times are GMT +1. The time now is 12:56 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0