AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th February, 2003, 02:57 PM
kimber's Avatar
Member
 
Join Date: February 2003
Posts: 128

need help getting 7vrxp fired up

ok this is going to be alittle long but i want to explain everything i done.
background, i have 3 running systems main,wifes,and lan.i bought a new 8rda for main so thought i'd upgrade all.heres what i had and then what i have going currently.
had
main:see sig
wifes:cusl2-c,p3700@933/133,512 pc133,30 gig wd
lan:giga 7vrxp,1800tbred,256 2400,15gig maxtor
have now
main:8rda,twinmos 512,1800tbredb,430 truepower,80gig wd special everything great
lan:8kha+,1800tbreda,256 2400,15gig maxtor,350 generic ps everthing great
wifes:7vrxp,xp1600palo,256 2400,45g ibm 7200,300 name brand ps cant get windows to load in.

the problem is i cant get windows to load on wifes.
it acts funny booting off of floppy.sometimes it dont get cdrom drivers loaded in then sometimes it makes it all the way though till windows tries to start and then just hangs.i even tried booting from xp.booting from cdrom went through great,loaded all windows componets but hung once it tried to start windows.oh and btw if i left old harddrive in i could boot to windows in safe no problem but of coarse couldn't go normal boot cause it would hang when it tried to load old drivers.
heres what i tried
processor tried both xp1600 and tbredb
memory tried ocz2400 and twinmos 3200 and all slots
harddrives tried with original 30gig wd and ibm 45gig
vid ati rage fury and geforce2 gts
300 ps,havent tried diff one but voltages look good in bios and this ps powered my old 8kha+ for over ayear and my new 8rda for about 2 weeks till i got my new true 430 in.never a problem.
tried diff ide cables
cked mb stand offs in case.all was well.

anyone have any ideas?

this is really getting me mad.im going to pick up my lan tonight so i can try swaping more stuff.
__________________
DFI LanpartyUT nF4 SLI-DR bios: 06/23/2005
AMD Opetron 148 cab2e 2850mhz(can do 3080mhz)
OCZ Platinum kit 2GB (2 x 1056mb) 285mhz
2-EVGA 7800 GT SLI(520/1200) / Opti V95 19" crt
audigy2 / klipsch v2-400
WD Raptor 74 gb , raid 0 , striping/16k blocks,seagate 200 gig 7200 rpm
Nec dvd-rw ND-3500 AG
OCZ GamerXstream 600 watt
Lian Li PC-V1000APLUS Silver Aluminum / VL System LIS 2 Blue Eye LCD
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th February, 2003, 10:04 PM
kimber's Avatar
Member
 
Join Date: February 2003
Posts: 128

well figured it out.

dont know why but for some reason her hp burner wasn't being reconized correctly.it works fine in my system as it did in hers with old m.b. and bios also reconized it correctly.but for some reason when it came to loading cdrom drivers from floppy it would freeze system up.

did i ever tell you how i dislike hp.
__________________
DFI LanpartyUT nF4 SLI-DR bios: 06/23/2005
AMD Opetron 148 cab2e 2850mhz(can do 3080mhz)
OCZ Platinum kit 2GB (2 x 1056mb) 285mhz
2-EVGA 7800 GT SLI(520/1200) / Opti V95 19" crt
audigy2 / klipsch v2-400
WD Raptor 74 gb , raid 0 , striping/16k blocks,seagate 200 gig 7200 rpm
Nec dvd-rw ND-3500 AG
OCZ GamerXstream 600 watt
Lian Li PC-V1000APLUS Silver Aluminum / VL System LIS 2 Blue Eye LCD
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fired?!?!?! barneygumble742 Random Nonsense! 7 4th April, 2005 05:08 AM
You're Fired! Here's your $16 Million dod Random Nonsense! 4 23rd April, 2003 04:40 AM
Gigabyte GA-7VRXP Grentarc Hardware Hacking 6 21st October, 2002 01:27 PM
Woo-hoo! I think I got someone fired. Azriel Random Nonsense! 3 4th August, 2002 01:57 AM
Anyone mess with a Gigabyte GA-7VRXP mobo yet.. Nate-X AMD Motherboards & CPUs 3 17th May, 2002 06:49 AM


All times are GMT +1. The time now is 10:23 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0