AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th April, 2003, 06:42 AM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

Any danger in running below default vcore

I have a DUT3C T-Bred "B" with a 1.6v default vcore. I can run it up to 1912MHZ (11.5x166) at default and 2000MHz (12x166 and 15x133) at 1.625. 2083MHz fails with 1.625 and 1.65 (Windows general proetection error - Win98SE).

I was thing of experimenting lower speeds 1667MHz and 1500MHz (both at 166) at lower vcore's. Any risk or dangers in doing this?
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th April, 2003, 11:30 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

I dont think so.

Stability might be affected if you go too low..

Whats the plan ? Making a silent PC ?
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th April, 2003, 06:25 PM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

No... just see if I can lower temps a bit... thats not entirely true. New to overclokcing and I guess I just want to try things out. I want to see how low I can go with the 1500/1583/1667/1750/1834/1916MHz speeds that I can do a default voltage.
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th April, 2003, 08:28 PM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

Went back down to 1500MHz (9x166) which is what I was running my XP1700 before overclocking it more.

I have managed to go down to 1.5v vcore and everything is nice and stable (CPU-Z reports it as 1.488).

Cool.

Will go further tomorrow.
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 7th April, 2003, 03:30 AM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

Okay... got it down further to 1.475 in bios and CPU-Z reports it as 1.475. Nice and stable.

Kind of funny having your CPU reigster lower temps than System...

These KT400's are pretty hot I guess.
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 7th April, 2003, 07:31 AM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

Last update on this matter. 1.40v @ 1500MHz (9x166).

Nice, stable and cool despite the 34-35 temps here now.
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asetek or Danger Dan Pitch Cooling & Temperature Monitoring 6 5th April, 2004 07:30 PM
What are default VCORE settings for AMD CPUs? Flymo AMD Motherboards & CPUs 4 21st April, 2003 12:22 PM
Default vcore of XP2400 and XP2600 ral AMD Motherboards & CPUs 9 8th April, 2003 07:02 AM
4pea+ now reports my P4 default Vcore as 1.45! PSUGorilla EPoX MotherBoards 1 18th January, 2003 11:14 PM
8k7a default vcore @ 1.85 , I want less @ default how? jbslow EPoX MotherBoards 6 12th November, 2001 08:36 AM


All times are GMT +1. The time now is 06:35 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0