AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd May, 2003, 08:55 PM
Member
 
Join Date: August 2002
Location: Cardiff, UK
Posts: 42
Send a message via ICQ to chiyau

Argg Fried my 1700+ CPU

Just received my 1700+ DLTC3 JIUHB 308SPMW today to replace my unclockable 2000+ Palomino.

When i started it up i sudden smelt a buring smell coming form my pc, so i quickly switched it off and opended the case to find the smell coming for the 1700+

Although i did not reset the cmos to default, the voltage for the 2000+ was at 1.75v, and the 1700+ Tbred can handle that voltage right??

when i try to start the pc with the 1700+ my Epox 8k3a+ does not boot and there is no post, but my fans and hard disk are running :/

When pit in my 2000+ the pc boots up fine, so i guess the cpu is dead, and i need to RMA it.

now i'm worried when i receive my replacement 1700+ the same thing is gonna happen :/

you guys think its because i did not reset the cmos to default or is it something else??
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd May, 2003, 09:50 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

Right off the bat... when you upgrade a CPU, you should turn everything down to "defaults". If you smell burning, it sounds like the CPU is dead. 1.75v will not kill a cpu, but if the HSF was not properly installed, it could die in about 0.5 second.

Clearing the CMOS is a safe way, but make sure the HSF is installed properly too.... BTW, a burned out CPU is not covered under warrantee, so be thankful if the vendor accepts it. Good luck.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 2nd May, 2003, 10:13 PM
Member
 
Join Date: August 2002
Location: Cardiff, UK
Posts: 42
Send a message via ICQ to chiyau

i think it was seated on properly, when i took the heatsink off the cpu, some of the artic silver went white, and also i think my heatsink has be scorched as well.

the die on the cpu looked ok but it did smell quite burnt.

i was looking at a video at the Tom's Hardware website where they showed a the heatsink been taken off whilst quake 3 was running and the cpu fried staright away and had a tempreture of 280 degress celsius.

guess i need to be extra extra careful when installing my replacement cpu.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 3rd May, 2003, 07:57 AM
SiGmA_X's Avatar
Member
 
Join Date: April 2002
Location: Portland, OR
Posts: 1,529
Send a message via ICQ to SiGmA_X Send a message via AIM to SiGmA_X Send a message via MSN to SiGmA_X Send a message via Yahoo to SiGmA_X

One of my (noob) friends fried a TBird 1200 because he was testing the lights and fans in his case.. So he hit the power switch (w/o a HSF on) and the smell came fast..
__________________
"In war, it is not the goal to die for your country, but rather to make the other bastard die for his!"
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 3rd May, 2003, 11:18 PM
Shashkastorm's Avatar
Member
 
Join Date: February 2003
Location: Atlanta, GA
Posts: 47

Quote:
Originally posted by chiyau
i think it was seated on properly, when i took the heatsink off the cpu, some of the artic silver went white
careful what you tell the people, I think using AS voids the warranty as well, from what I've heard.
__________________
---mY coMP---
EPoX 8RGA+/\AMD 2100 B 0301\/Thermalright SLK-900U w/Enermax 92mm Fan/\2 x 256 OCZ PC3700 EL\/ATi 9700 PRO/\Enermax 450w PSU/\
3dMark : 15,458
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 3rd May, 2003, 11:32 PM
Member
 
Join Date: August 2002
Location: Cardiff, UK
Posts: 42
Send a message via ICQ to chiyau

Quote:
Originally posted by Shashkastorm


careful what you tell the people, I think using AS voids the warranty as well, from what I've heard.
wow, i was unaware of that. in that case what compound can i use which does not void the warranty.

lets just hope the staff from the shop i got this from does not visit this forum!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 4th May, 2003, 12:18 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Not to encourage an RMA of an AMD CPU that you prolly murderized yourself, AMD(as well as SwIntel, maybe) regard only Shin Etsu G-749, more recently G-751 as acceptable thermal paste. Where to get it? Maybe someone knows.

Just in case you haven't read this somewhere, thermal paste should be applied to the top of the slug in a paper thin, uniform layer.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fried CPU bossa AMD Motherboards & CPUs 11 1st December, 2004 08:52 PM
ARGG!!! Where cna ifind all the bios for the 8KDA3J CandymanCan EPoX MotherBoards 3 7th July, 2004 05:28 AM
Fried Or Not Fried? Microgers87 AMD Motherboards & CPUs 5 4th November, 2003 03:48 PM
ARGG! My system died! Hamzter CRASHED! 5 19th December, 2002 11:16 PM
Fried??? already???? The Spyder CRASHED! 17 28th August, 2002 09:49 AM


All times are GMT +1. The time now is 03:45 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0