AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 27th May, 2003, 04:48 PM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Angry Asus Sound Problem, Please Help

I just purchase A7N8X MOBO from Asus and I only have a stereo option available. The soundstorm panel is missing and there is no way I can make 5.1 to work. Nvidia sound storm it's not installed even if the nforce 2 drivers were installed automaticaly. The same happened in XP and in 98. Please Help.
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 27th May, 2003, 05:06 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

If it's the A7N8X, rather than the A7N8X Delux, then I don't believe that it has soundstorm capabilities. I think you might have to use the ALC650 drivers instead.

However, I have neither of these boards, so I don't know for sure.

Áedán
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with sound... Redroar OS, Software, Firmware, and BIOS 2 5th October, 2006 02:57 PM
Sound problem Luisfcc AMD Motherboards & CPUs 2 26th October, 2005 07:10 PM
okay, sound problem here... mrpcman Graphics and Sound cards; Speakers and other Peripherals 7 30th January, 2003 08:02 AM
Problem with latest sound driver on 8KHA+. Possibly on all VIA's onboard sound. edmoncu EPoX MotherBoards 8 14th October, 2002 02:53 PM
5V line and the Asus A7V266-E with RAID and Sound mookydooky AMD Motherboards & CPUs 5 6th June, 2002 04:40 PM


All times are GMT +1. The time now is 04:23 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0