AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th September, 2003, 05:31 PM
Member
 
Join Date: September 2003
Posts: 7

WinXP not seeing my second drive, help

Have taken my second drive out of my machine because it was proventing me from booting in winxp. Epox8RDA3+ mobo. I have fitted a new hard drive winXP boots up ok no problem, at bootup the drive is seen by the bios, but winxp does not see the drive, can anyone help please.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th September, 2003, 09:51 PM
Member
 
Join Date: May 2003
Posts: 34

what drive? there is an issue with Western digi's I had one and had to cut pin 1 and 2 (red and the next) on a 80 pin cable and it worked after that
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th September, 2003, 03:13 AM
Member
 
Join Date: August 2003
Posts: 19

Have you formatted the drive?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone tried installing a SP2 slipstreamed WinXP on a ICH5 or ICH6 SATA Drive? mookydooky Intel Motherboards & CPUs 7 28th January, 2005 04:45 PM
Image Drive In WinXP 64bit High_Density 64 Bit computing 6 24th September, 2004 11:24 AM
suffering data corruption on 200gb drive when drive is 110gb full neo149 General Hardware Discussion 5 30th June, 2003 11:14 AM
8K9A3+ BIOS Upgrade: 5 1/4 instead 3,5 drive in WinXP Brummelchen EPoX MotherBoards 0 30th April, 2003 05:27 PM
VERY SLOW transfer speed from drive to drive r0l0e General Hardware Discussion 18 25th November, 2002 08:59 PM


All times are GMT +1. The time now is 05:15 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0