AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 26th June, 2004, 11:45 PM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

NF7-S and poor sound quality

Is it just my setup or is the sound quality from the Optical output not very good?
I used to think the quality was acceptable for onboard sound but when I play muisc from my other PC using a SB-Live card (just 2ch Analogue),through the same amplifier and speakers the sound is much more fuller and warmer and actually sounds good!
I'm using Mwarheads 3.13 Remix drivers if that helps/explains it.
Any ideas on how to setup decent Soundstorm audio?

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 27th June, 2004, 03:25 PM
Member
 
Join Date: February 2003
Posts: 153

i have exactly the same setup as you and i am afraid to say i have experinaced exacrtly the same, i run an amp with 6 speakers and a sound blaster live card and it sounds far better then on board....stick with soundblaster i would say esp since thier cards are only like £15 second hand now......
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 27th June, 2004, 05:21 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

i used to use onboard sound(nvidia audio) and whilst it did have the 24-bit sounds that my soundblaster live has, it did not sound as warm and inviting, as Lazgoat says. i find that the only cuase for this can be the SB's own processing adding in detail where it knows it would be needed..kinda like the reason why some people perfer turtle beach audio to anything else...each has thier own distinct sound.
you also have tyo remember lazgoat, that eax is not enabled by default on you on-board, but it is with the soundblaster, and that mey be reason enough for the sound didfference you are experiencing.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 27th June, 2004, 10:08 PM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

if you think the soundblaster sounds good just wop in an audigy 2, makes a hughe difference on highq speakers and headphones too.

once upon a time i had a live, then i got a very nice swooshy set of sony 5.1's (600w rms, 100per chan incl sub) and it sounded rather good i thought much better than the primative pc speakers that they replaced. I then splashed out again on an audigy 2 plat for using optical connections.
Boy did i feel the difference (litterally) i could take it rather loud and yet it would remain perfectly defined and balanced.

I then upped my system to a p4 with an epox 4pca3+ mobo (rev 1.0)
Unfortunutly the initial bios had issues with the audigy and so i had to flip onto the onboard c-media chip. Needless to say it was like going back 10 years to using a soundblaster pro it was simply horried compared to the smoothness of the audigy2

It's got somthing to do with the internal sampling rates and stuff i think, it could be the dac's i spose as i had to use analogue on the other two cards. Although i still use analogue on the audigy for 5.1 games as the audigy doesnt support d3dsurround over optical :-( and it still sounds almost as good

K
__________________
ASUS P5W DH (i975X) - Core 2 Quad Q6600 (2.40GHz) Currently 3GHz under water hit 3.3GHz so far - 2x 1GB OCZ PC6400's - 2x Seagate 7200.10 320GB's - Sapphire Radeon x1900xt now water cooled
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 27th June, 2004, 10:58 PM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

I'm glad its not just me! I've been hunting diferent nForce2 drivers in the hope that one of them will improve the sound quality, but I guess its a waste of time.

So I guess I need a sound card that will do EAX2 and have 5.1 Dolby digital either by optical or Coax digital connection for my amlifier. Any suggestions?

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 28th June, 2004, 01:57 AM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

my live has a digital out that is supposedly 5.1....
the audigy and all it's levels claim the same thing
i have a $2500 US sony stereo, and it does a damn good job of processing sound, so, of course, if you've seeen the pics of my pc area, you know that sound means alot to me, and i wouols ALWAYS rather have the sony do the processing rather than any other thing out there.
so i went through a few board that had onboard co-axial or SPDIF cxonnections, trying to get the pure digital signal to the sony stereo.
i went and slapped down the 300 for the audigy ZS 2 platinum....i still don't get a true 5.1 to my stereo. So i took it back and picked up the $20 Live, and got thesame thing, although not quite the same crystal clearness..but pretty damn close.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox 8RDA+ sound quality EluSiOn AMD Motherboards & CPUs 3 30th January, 2003 12:55 AM
Is the nforce sound quality as good as people say? patto EPoX MotherBoards 13 9th December, 2002 08:30 PM
What's the sound quality like? Israfel EPoX MotherBoards 5 5th December, 2002 07:48 PM
8RDA+ Sound quality mrsteel74 EPoX MotherBoards 14 28th November, 2002 08:31 PM
Sound Quality... Áedán Graphics and Sound cards; Speakers and other Peripherals 5 23rd October, 2002 09:39 AM


All times are GMT +1. The time now is 08:36 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0