AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th July, 2004, 01:52 PM
glObalist's Avatar
Member
 
Join Date: July 2004
Posts: 118

Memtest86, no errors but slow?

Hello there,

I started to get some CTDs and BSODs with my system while playing games so I ran Memtest86, Microsoft Memory Diagnostics and Prime95, they all found errors. So I cleaned some dust from the CPU fan, put the mem in sync with FSB (it's 166FSB/166mem now, 166f/200 previously), upped the Vdimm voltage to 2,72V (from auto) and the CPU voltage to 2,675V (from 2,65V).

I run Prime95 overnight, no errors. Microsoft util finds none as well. But I've run Memtest86 this mornign and it's been running for 6 hours now. No errors found so far, but the final test (#11 I think, have to check when I get home from work) is taking extremely long to finish. And I'm still on the first pass! Even the WallTime clock counter is refreshing only every 2-3 seconds instead of regular 1 second.

Do you guys know whether this is an indication of an error or not? I know that 1 pass of memtest takes a long time, but it's the sluggish Walltime counter that worries me the most...

EPoX 8RDA+ Rev2.1
AMD AthlonXP 2500+ @11x166Mhz
1x512MB of TwinMos PC3200 DDR400
MSI GeForceFX 5900XT-128VTD
__________________

Last edited by glObalist; 7th July, 2004 at 03:28 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 7th July, 2004, 03:26 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Not really a helpful answer here, but running your memory and FSB at the same speed on an nForce 2 board (like the 8RDA+) increases performance. Running them at different speeds, even if the memory is faster, tends to result in a drop in performance.

To be honest unless it's actually crashed, then I wouldn't take it an error.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th July, 2004, 04:10 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

Depending on the amount of memory, type of memory, config, and mobo, the time to run a default test should be in the 5 - 30 minute range. Your results are definitely unusual, which leads me to suspect something is wrong. Reboot and try again...

Are you booting from a floppy or CD? I would trust a CD ISO of memtest more than a floppy disk.

EDIT: Welcome to AOA... Please make yourself at home, and give us an update on your memory when you have a chance.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th July, 2004, 05:06 PM
glObalist's Avatar
Member
 
Join Date: July 2004
Posts: 118

Thanks for your welcomes!

Well, I'm running ALL Memtest86 tests, that is the default tests + the extended ones, all in one pass which hasn't yet finished. And it's been running from 0830 to 1800 now! It's getting there, but very slow on the last couple of tests.

Right now it says 100% of Test12 (99% of Pass0). No errors so far, it's just that I had an impression these tests used to take much shorter previously.

Booting from CD
__________________

Last edited by glObalist; 7th July, 2004 at 05:39 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 7th July, 2004, 07:05 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

If you run the standard tests, it will finish in 10-15 minutes. If you run all tests, it will take between 14 hours and forever, depending on your machine.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MemTest86 & 8RDA3+ rev2.1 ## Errors## |Oc|REvO_HsARC EPoX MotherBoards 2 16th March, 2004 03:57 AM
No floppy and memtest86 bETAbILLY AMD Motherboards & CPUs 2 28th July, 2003 02:49 AM
memtest86. jimbobaggies EPoX MotherBoards 3 2nd June, 2003 08:52 PM
Slow bootup / slow tray load once in windows OverDose EPoX MotherBoards 9 24th January, 2003 02:22 AM
memtest86 scores tom3 EPoX MotherBoards 4 20th November, 2001 02:56 AM


All times are GMT +1. The time now is 12:13 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0