AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th July, 2004, 05:16 PM
Member
 
Join Date: July 2004
Posts: 2

EP-8RDA+ (rev 2.x) fails to boot - POST code 65

I'm new to building pc's - today is my first attempt. I've put together a system based on the EP-8RDA+ and AMD Athlon 2600.

I'm getting this error message when trying to boot up, and also a pulsing sound - which keeps going until I switch off the mains power.

Has anyone has similar experiences?

Thanks
Rob.
__________________

Last edited by rpughsley; 9th July, 2004 at 05:21 PM. Reason: wrong code
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th July, 2004, 06:22 PM
Member
 
Join Date: July 2004
Location: Denmark
Posts: 3

Question

Hi there rpughsley

I am not sure if the code is 65 or 66

But 65 is "initialize ps2 mouse" do you have a spare one or have you by mistake switched the keyboard and mouse connector ?
__________________
EPoX EP-8RDA3i nForce2 Ultra400
AMD Athlon XP2500+ Barton 1833MHz@2200Mhz
Spire WhisperRock IV 21dBA SocketA (max XP3200+)
2st TwinMOS-Winbond Original 256Mb PC3200
NQ4000 400WATT Super Silent PSU @12 - 17db.
CLUB-3D radeon 9600pro@450/700
92 mm PRC made chassis fan @7 volts
Built into a Compaq 5676 cabinet
win98 se

If you can't join them - beat them
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th July, 2004, 08:45 PM
Member
 
Join Date: July 2004
Posts: 2

Hi stockhes,

I had some dealings with EPOX support via email - it seemed to be a problem with the board itself. As a result, I went back to the reatiler to get a new board, but they had run out, so I ended up with a MSI K7N2 board instead.

Put everything back together and it all worked ok, so now I've just got to work out how all these BIOS settings work.

Wish me luck!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Fails to POST Sometimes, Code 25 lorkp EPoX MotherBoards 3 19th June, 2005 05:13 AM
Video Fails Upon Windows Boot RussianMissile1 CRASHED! 3 17th August, 2004 03:36 PM
New 8rda+ won't boot up - "01" post code - what the heck does that mean??? BMORIN EPoX MotherBoards 2 29th August, 2003 03:11 AM
8rda+ no boot post code 10 knightfal EPoX MotherBoards 10 16th March, 2003 11:07 PM
ep-8rda+ no boot strange post code Keno5net EPoX MotherBoards 0 15th January, 2003 04:41 AM


All times are GMT +1. The time now is 05:09 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0