AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 26th July, 2004, 08:57 AM
Member
 
Join Date: May 2004
Posts: 8

2500+ Clocks..

My 2500+ was at 1.83 ghz all day until tonight it down to 1.09 ghz...I don't know what to do?? Anyhelp? Please..
__________________
Processor- AMD Athlon XP 2500+ @ 1.8 Ghz
Motherboard- Asus A7N8X-X
Ram- 512MB PC3200
Graphics- Geforce 5200 FX
Hard drive- 45GB Sata


^^ Pretty Old Pc ^^
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 26th July, 2004, 09:48 AM
Lord Vetinari's Avatar
Member
 
Join Date: March 2003
Location: Worthing Sussex England
Posts: 325

Sounds like your FSB has dropped to 100. Check in the BIOS and put it to 166MHz
__________________
new comp- 8RDA+, xp2100 TbredB @202*11, 2*twinmos 3200 (non winbond), 9700 pro, Maxtor 9 plus 80gb, Hitachi CML174SWB 17" LCD

Old comp KT7A Axia 1ghz @1.38GHZ,
GF3 ti200, Compaq 910 19" Monitor
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 26th July, 2004, 09:56 AM
Member
 
Join Date: May 2004
Posts: 8

why would my FSB drop down though?
__________________
Processor- AMD Athlon XP 2500+ @ 1.8 Ghz
Motherboard- Asus A7N8X-X
Ram- 512MB PC3200
Graphics- Geforce 5200 FX
Hard drive- 45GB Sata


^^ Pretty Old Pc ^^
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 26th July, 2004, 05:52 PM
RussianMissile1's Avatar
Member/Contributer
 
Join Date: June 2003
Location: Los Angeles, CA
Posts: 1,229
Send a message via AIM to RussianMissile1

you cleared your BIOS maybe?
__________________
<-- My Cat PWNZ J00!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 31st July, 2004, 11:28 AM
Lord Vetinari's Avatar
Member
 
Join Date: March 2003
Location: Worthing Sussex England
Posts: 325

Might be caused by thermal throttling being on in the BIOS and your CPU is getting a bit warm.
__________________
new comp- 8RDA+, xp2100 TbredB @202*11, 2*twinmos 3200 (non winbond), 9700 pro, Maxtor 9 plus 80gb, Hitachi CML174SWB 17" LCD

Old comp KT7A Axia 1ghz @1.38GHZ,
GF3 ti200, Compaq 910 19" Monitor
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unnusual 7600GS clocks? Arkanius Graphics and Sound cards; Speakers and other Peripherals 11 3rd May, 2007 12:15 PM
GPU clocks madcatmk3 General Hardware Discussion 0 11th November, 2005 04:18 PM
trying to OC my 2500+ remixa AMD Motherboards & CPUs 4 22nd April, 2005 10:36 PM
8RDA3+ and Barton XP-M 2600+ clocks Novis_cz AMD Motherboards & CPUs 18 24th August, 2004 02:17 PM
ARGH! 8RDA has too many clocks! Áedán AMD Motherboards & CPUs 25 17th December, 2002 05:06 AM


All times are GMT +1. The time now is 01:50 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0