AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st May, 2006, 02:26 AM
Member
 
Join Date: July 2004
Posts: 4

Think my 8k3d3j is broken

Sorry I meant 8kda3j this thing wont let me edit the subject.

Maybe you guys can help with this. When I power on my computer I get beeps that indicate there is a problem with my memory. I remove the memory and try it in another computer it works fine. Its just 1 stick and it works in other computers. Now the funny thing is that once I power down my comp after being frustrated with trying to get it to work I turn off all the power/electricity to the computer via a switch.

Fast forward 2 days

After 2 days of not even touching the computer with the electricity completely turned off to the comp after unsuccessful attempts at getting a post from the comp I turn it on and try again. It works. I use the comp as I normally would. I turn it off for that day and turn it back on that night, I get beeps the same god damn beeps. I switched off the switch and try again the next day. Same thing, take the memory put in another comp and it works. Turn the comp off and all electricity to the comp.

Fast forward 1 day

Same thing beeps.

Fast forward 2 day period

After 2 days with no power to the comp I switch it on again and it works. What the hell? Is the mobo toasted or the battery dead? The only way my comp works is if I leave it powerless for 2 days or longer and cold boot from there.

Any help is greatly appreciated.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st May, 2006, 05:44 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Whew this is easy to figure out, not. I'm guessing that trying a new power supply might help, but it's only a guess. In the meantime, perhaps a new back-up machine is called for? Sorry, no real help.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st May, 2006, 06:56 PM
MONKEYMAN's Avatar
Member
5 Card Draw Champion, Tomb Digger Champion, Alpha Force Champion, Autobahn Champion, Big Bird Hunting Champion, Mumu Champion, Attack of the Tweety Zombies Champion
 
Join Date: January 2005
Location: DORSET, UK
Posts: 2,170

Cloasters suggestion of trying another PSU is the way forward.
__________________
AM2 X2 4000
2GB DDR2
NVIDIA 6150 ONBOARD!

Join our F@H team today.. http://www.team45.info/
Are you a subscriber? No? well then, why not....
Subscribe to AOA for a better experience and faster downloads!
How to unlock and overclock your Nvidia 6800
BIOS Volt-mod your 7800gt

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 22nd May, 2006, 04:44 AM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

Definately need full specs for your system - including the PSU.

But as previously stated - change the PSU.

I'm not 100% sure, others should know better but you look like you will need about 20+ amps on the 12V rail, and not enough power to your MB will cause many problems.

I changed from a generic 400W PSU (had 15A) to a silverstone ST405 and it removed small problems I put down to windows playing up.
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 22nd May, 2006, 09:14 AM
bonesaw's Avatar
Member
 
Join Date: January 2006
Location: chicago
Posts: 1,271
Send a message via AIM to bonesaw

well if its the psu try unpluging some things that aren't that inportant like all the slave devices. thats what i did one time to see if the voltage changed to something.
__________________
main rig
q9450 under a true 3.5
Gigabyte p45 ud3p F9 bios
g. skill 6400 5-5-5-15-2t 4 gigs
Evga 450 gts
Thermaltake Armor
Ocz700w
300gb Seagate ide + Seagate 750gb sata
Logitech thx 5300 5.1
Acer 19' wide al1916w
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 27th May, 2006, 05:30 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

heck, leave it on and fold with it.

Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New toy for fun...but its broken :( XeroHouR Cooling & Temperature Monitoring 2 1st March, 2007 01:01 AM
something must be broken this time..... graftonater CRASHED! 8 28th May, 2004 01:41 PM
Modded My Broken GF2 GTS Biohazard Hardware Hacking 20 4th September, 2003 05:03 AM
CPU broken i think -=Matrix=- CRASHED! 16 31st August, 2003 09:37 AM
Help, I even can't detect what's broken oaydin CRASHED! 8 24th December, 2001 03:25 PM


All times are GMT +1. The time now is 05:44 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0