AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd October, 2001, 08:14 AM
GDH's Avatar
GDH GDH is offline
Member
 
Join Date: September 2001
Location: in a house
Posts: 11

K6-2 weirdness

Is there a pinout difference or something between a k6-2 300, and a k6-2 500?
I have a comp that runs a 500 fine but wont even post with a 300.

The motherboard is quite old (66 fsb only) but i did some mods to it to get more multipliers and lower voltage, but I cannot get this 300 running at all. I know the 300 is good too.
I would just use a 500 but its not mine and I dont want to put money into this old comp.

If anyone has the slightest clue i'd be greatful
__________________
Your friendly neighbourhood GDH
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd October, 2001, 08:57 AM
mrpcman's Avatar
Member
 
Join Date: September 2001
Location: Anchorage, AK
Posts: 2,689
Send a message via AIM to mrpcman

Quite odd, really.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 2nd October, 2001, 09:11 AM
GDH's Avatar
GDH GDH is offline
Member
 
Join Date: September 2001
Location: in a house
Posts: 11

yah it is weird
but after doing a bit of reading it looks like it could be a revision problem. rev "A" have 60-66 bus problems
__________________
Your friendly neighbourhood GDH
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 2nd October, 2001, 02:02 PM
wild_andy_c's Avatar
Pixel Slave to Satan
 
Join Date: September 2001
Location: Back in the UUUK
Posts: 985

try reading through the data at this wonderful place
__________________
Macbook 5,2 | GeForce 9400M | 4GB DDR2 667 | Core 2 Duo P7300 | 2.3TB storage | Vestax Spin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stability Issues and Weirdness RenegadesRemors AMD Motherboards & CPUs 36 27th April, 2004 02:41 PM
8RDA3+ O/C Weirdness Platinum EPoX MotherBoards 13 1st November, 2003 09:21 AM
8rda+ weirdness waylman EPoX MotherBoards 11 9th May, 2003 07:24 PM
New to forum, 3.3V weirdness FoP EPoX MotherBoards 9 22nd February, 2003 12:50 AM
8k3a+ Temperature Weirdness dmdstar EPoX MotherBoards 4 29th March, 2002 06:50 AM


All times are GMT +1. The time now is 09:13 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0