AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 28th October, 2006, 02:28 PM
BobyJo's Avatar
Member
 
Join Date: January 2002
Location: NC Texas
Posts: 516

Question New System up and running PCIe

I purchased a DFI LP NF4 Sli-D MB off eBay.
It was used and guaranteed to be in like new condition.
I was lucky to get this MB for $50.00.
I started to put together a PCIe system.
Purchased a new A64 X2 4800 from the Egg, then a Radeon X1950 Pro from ZZF.
I used 2x1gb Corsair XMS memory already had.
I have about $500.00 invested in this new system.
I am satisfied with the performance of this unit.
3dMark2001se=29,695, 3dMark 05=9657, these are the only benchs I have ran at present.
I am thankful that everything is working just as if it were new.
I am not into OC'ng much, that is why I went the X2-4800 route.
I do not need to OC this processor due to the extreme level of performance.
__________________
DFI LP NF4 Sli-D 606
A64 X2-4800
Zalman CNPS7000Cu
Sapphire X1950 Pro XGWarCat6.12's
Hatachi SATA2 160gb
Seagate IDE 50gb backup
2x1gb Corsair XMS
OnBoard w/Logitech 5.1
ASUS 16x DVDr, Teac 1.44
Pioneer DL 16x DVDrw EMC7.5
Tsunami Dream Blk w/blue lights
Windows XP Pro SP2
OCZ XGamer 700Watt PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th October, 2006, 03:45 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

you might wanna look at going for 10x or 11x @ 250mhz HTT. Most 4800+'s will do this with stock voltage, or a small addition to stock.

Nice kit ya got there!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th October, 2006, 04:58 PM
BobyJo's Avatar
Member
 
Join Date: January 2002
Location: NC Texas
Posts: 516

Question

Quote:
Originally Posted by cadaveca
you might wanna look at going for 10x or 11x @ 250mhz HTT. Most 4800+'s will do this with stock voltage, or a small addition to stock.

Nice kit ya got there!
Thanks.
I am sorta liking it even only been running this is the second day with the 1950 Pro.
__________________
DFI LP NF4 Sli-D 606
A64 X2-4800
Zalman CNPS7000Cu
Sapphire X1950 Pro XGWarCat6.12's
Hatachi SATA2 160gb
Seagate IDE 50gb backup
2x1gb Corsair XMS
OnBoard w/Logitech 5.1
ASUS 16x DVDr, Teac 1.44
Pioneer DL 16x DVDrw EMC7.5
Tsunami Dream Blk w/blue lights
Windows XP Pro SP2
OCZ XGamer 700Watt PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 28th October, 2006, 05:38 PM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

*whistle* that's one sweet system dude! I'm probably gonna be getting an X2 soon as well.

Perhaps you could run 3dmark06 for us?
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 28th October, 2006, 06:50 PM
BobyJo's Avatar
Member
 
Join Date: January 2002
Location: NC Texas
Posts: 516

Question

Quote:
Originally Posted by skool h8r
*whistle* that's one sweet system dude! I'm probably gonna be getting an X2 soon as well.

Perhaps you could run 3dmark06 for us?
I do not have the 06 version, I do have the 05 version and ran it. The score was a tad under 10,000. I may download the 06 version and see what happens. Thanks
__________________
DFI LP NF4 Sli-D 606
A64 X2-4800
Zalman CNPS7000Cu
Sapphire X1950 Pro XGWarCat6.12's
Hatachi SATA2 160gb
Seagate IDE 50gb backup
2x1gb Corsair XMS
OnBoard w/Logitech 5.1
ASUS 16x DVDr, Teac 1.44
Pioneer DL 16x DVDrw EMC7.5
Tsunami Dream Blk w/blue lights
Windows XP Pro SP2
OCZ XGamer 700Watt PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 29th October, 2006, 05:54 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

That's an impressive score, I won't even run 3DMark06, too depressing!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 10th November, 2006, 01:40 AM
BobyJo's Avatar
Member
 
Join Date: January 2002
Location: NC Texas
Posts: 516

Question

Quote:
Originally Posted by BobyJo
I do not have the 06 version, I do have the 05 version and ran it. The score was a tad under 10,000. I may download the 06 version and see what happens. Thanks
I did download 3dMark06 and have ran it.
My score with that bench suite is 4779.
I do not know if this good or not.

I have returened the ATI X1950 Pro and replaced it with a Sapphire X1950 Pro. The Sapphire is clocked at 581 core and 1402 memory.
The core and memory is clocked higher than the ATI card, (ATI sets thier clock to 575 core and 1380 memory), so it should do some better.
I wanted to get the HIS X1950 Pro, it is clocked at 620 core and 1480 memory.
Just not in stock at most places and the price is about the same as the ATI card.
__________________
DFI LP NF4 Sli-D 606
A64 X2-4800
Zalman CNPS7000Cu
Sapphire X1950 Pro XGWarCat6.12's
Hatachi SATA2 160gb
Seagate IDE 50gb backup
2x1gb Corsair XMS
OnBoard w/Logitech 5.1
ASUS 16x DVDr, Teac 1.44
Pioneer DL 16x DVDrw EMC7.5
Tsunami Dream Blk w/blue lights
Windows XP Pro SP2
OCZ XGamer 700Watt PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why the X-Fi will not be in PCIe WonderBread Graphics and Sound cards; Speakers and other Peripherals 7 17th September, 2005 11:40 AM
new system running cool !!!!!! sasrob Cooling & Temperature Monitoring 11 17th April, 2005 02:57 PM
System was running stable, now the same crash keeps comming Wolf2000me CRASHED! 16 17th January, 2005 10:27 PM
Trying to get new system up & running. Mindfields CRASHED! 20 31st December, 2002 05:17 PM
Antec 300W ps running whole SYSTEM!!! The Spyder General Hardware Discussion 5 10th April, 2002 05:30 AM


All times are GMT +1. The time now is 07:34 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0