AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 4th January, 2007, 10:56 AM
Member
 
Join Date: July 2004
Posts: 659

Dead mobo?

Hi guys

Got a problem with an old rig and unsure what it is. It started when the PC would not boot (the psu turned on but nothing on the motherboard had power) changed the PSU and this put power to the board but it would not post. I changed the motherboard and still it doesnt post. The boads in queston are bog standard socket A boards with onboard nforce2 chipsets could it be the CPU that is the problem? going to strip it to sell but dont want to sell iffy parts.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 4th January, 2007, 02:03 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Pull the cpu and then the memory. Try yo post to see if it does the same thing. Are the fans spinning?
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 4th January, 2007, 02:33 PM
Member
 
Join Date: July 2004
Posts: 659

will it post anything if there is no CPU? or RAM? The fans do spin so there is power going to the board
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th January, 2007, 03:04 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

If no fans and the PSU is good, ( you can check by running a paper clip from the green wire to a black wire and powering the PSU), the I would think the board is bad.

It will not post but, if the board is good it should power up. The PSU should at least come on.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th January, 2007, 06:10 PM
Member
 
Join Date: July 2004
Posts: 659

Ok here is the out come my old MSI board turns on and off fine fans power up HDD goes etc PSU is strong. Asrock board is fine however that powers up straight away with no touch of the power button or even without the power button plugged in! Any idea what could cause this?

I put the CPU into the MSI board as it looked to be the better board and well the CPU fizzed and then started to smoke so I think it is safe to say thats what killed the PC in the first place.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 4th January, 2007, 06:17 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Ack, this kind of smoke smells awful. Sorry you lost the processor, Daston.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 4th January, 2007, 06:37 PM
Member
 
Join Date: July 2004
Posts: 659

like scelectrix its ok was hoping to sell it bit of a bugger at least the ram is ok
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 4th January, 2007, 06:43 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

too bad you can't put the magic smoke back in. Sorry to hear that it fried.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 4th January, 2007, 06:58 PM
Member
 
Join Date: July 2004
Posts: 659

its ok not the end of the world at least my main rig still works. Any Idea why the asrock keeps booting straight up its a new board so should be fine
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 4th January, 2007, 07:41 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Sounds like you may have a short somewhere, could be the root cause of your troubles?
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 4th January, 2007, 07:44 PM
Member
 
Join Date: July 2004
Posts: 659

it burnt out on the board that works fine
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 4th January, 2007, 07:48 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Yet your other board is showing irregularities? This would point me initially to the PSU or a missing mount in your case for the board that flexes a bit and shorts...

But nobody is paying me to fix computers! ":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead MOBO??? z3speed4me Graphics and Sound cards; Speakers and other Peripherals 7 4th September, 2005 09:50 PM
8rda+ is dead? Need new mobo dunelly EPoX MotherBoards 6 19th August, 2004 01:05 PM
Dead mobo? Super CRASHED! 3 26th August, 2002 08:08 PM
dead cpu or mobo? drow_elf AMD Motherboards & CPUs 4 10th August, 2002 08:03 AM
Blarg! I am dead!(or at least my mobo) Lardmaster AMD Motherboards & CPUs 14 16th July, 2002 06:26 AM


All times are GMT +1. The time now is 05:11 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0