AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > AMD Motherboards & CPUs

AMD Motherboards & CPUs Questions or comments on AMD products?


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 25th July, 2007, 09:50 PM
Member
 
Join Date: July 2007
Posts: 15

I did but not sure that helped, as when I reboot/restart the pc it boots with the old settings, but when I start it normally (like in the morning )its ok, but with the old cpus info still there on the boot screen??
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade to AMD X2 4800 problems. mongycore AMD Motherboards & CPUs 6 29th November, 2006 07:32 PM
Doing S@H on a 4200+ TrevorS AMD Motherboards & CPUs 9 31st August, 2005 07:38 PM
Help Upgrade problems Code 7F theflashuk EPoX MotherBoards 2 24th October, 2004 12:37 PM
GF4 4200 agp 8x SteveI Online Deals, and Steals 1 1st June, 2003 08:06 PM
ATTENTION PLEASE! We are having a few problems with a forums upgrade! Daniel ~ Random Nonsense! 5 30th May, 2002 03:17 PM


All times are GMT +1. The time now is 11:49 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0